技术规格

FileMaker Go 17

系统要求

FileMaker Go 17 是一款专门针对 iPad 和 iPhone 设计的通用 App,可从 App Store 获取。

FileMaker Go 17 与最低运行 iOS 11.2 的 iOS 设备兼容,最低需要 iTunes 12.x。

语言支持

FileMaker Go 17 提供以下语言版本:国际英语、法语、意大利语、德语、瑞典语、日语、荷兰语、西班牙语、简体中文、韩语和巴西葡萄牙语。

使用 FileMaker Go

需要使用 FileMaker Pro Advanced 才能构建或修改定制化 App。FileMaker Go 无法构建或修改定制化 App。

文件兼容性

使用 FileMaker Pro 12 和 FileMaker Pro 12 Advanced(最低版本要求)创建的定制化 App 可以与 FileMaker Go 17 一起使用。

进一步了解如何转换早于版本 12 的 FileMaker App。

主机兼容性和连接限制

在托管 FileMaker Go 17 App 之前,必须先为下列软件应用最新更新。

主机 连接限制
FileMaker Pro 17、16 和 15 Advanced



FileMaker Pro 16 和 15
最多允许 5 个客户端同时连接。
FileMaker Server 17 和 16 最多允许 500 个用户*
FileMaker Server 15 最多允许 100 个用户*
FileMaker Cloud 1.17 和 1.16 最多允许 100 个用户*

*从 FileMaker Go 访问由 FileMaker Cloud 或 FileMaker Server 托管的定制化 App 时,需要用户许可。FileMaker Go 连接的数量可能受到硬件、App 设计、操作系统或许可协议的限制

已弃用和已删除的技术

FileMaker, Inc. 从未间断对新技术的投资,致力于对 FileMaker 平台不断做出改进。因此,一些弃用的功能和操作系统将从未来的 FileMaker 软件版本中删除。请查看已过时技术 (英文)列表。