Für Windows und Mac

Technische Daten

FileMaker Pro 18 Advanced

Lieferumfang

Die elektronische Version von FileMaker Pro 18 Advanced beinhaltet einen Link für den Download eines Lizenzzertifikats für die Installation und einen Link für den Download der Produktsoftware. Das Software-Bundle beinhaltet das Installationshandbuch, das nur online verfügbar ist.

Die verpackten Versionen beinhalten einen Lizenzschlüssel für die Installation und einen Link zum Download der Software.

FileMaker Pro Advanced verwendet und unterstützt die Sprache des Desktop-Betriebssystems.

Unterstützte Sprachen: Chinesisch (Kurzzeichen), Deutsch, Englisch, Französisch, Italienisch, Japanisch, Koreanisch, Niederländisch, Portugiesisch (Brasilien), Schwedisch und Spanisch.

Dateikompatibilität

Eigene Apps, die mit (mindestens) FileMaker Pro 12 bzw. FileMaker Pro 12 Advanced erstellt wurden, können mit FileMaker Pro 18 Advanced verwendet werden.

Weitere Informationen über die Konvertierung Ihrer FileMaker-Apps vor Version 12.

Host-Kompatibilität

FileMaker Pro 18 Advanced kann Verbindungen zu den folgenden Hosts herstellen:

  • FileMaker Server 18, 17 und 16
  • FileMaker Pro 18, 17 und 16 Advanced
  • FileMaker Pro 16
  • FileMaker Cloud for AWS 1.18 und 1.17

Auf die oben angegebene Software müssen jeweils die aktuellsten Updates angewendet werden, bevor FileMaker Pro 18 Advanced-Apps bereitgestellt werden.

Systemanforderungen

Hinweis: macOS Sierra 10.12 wird nicht mehr unterstützt. Bitte aktualisieren Sie Ihr Betriebssystem, bevor Sie auf FileMaker Pro 18 Advanced upgraden.

Zertifiziertes Betriebssystem*
Windows 10 Pro Edition
Windows 10 Enterprise Edition
32-Bit und 64-Bit
October 2018 Update
Windows 8.1 Standard Edition
Windows 8.1 Pro Edition
Systemupdates 2919355 und 2999226
Windows 7 SP1 Professional Edition
Windows 7 SP1 Ultimate Edition
Systemupdate 2999226
macOS Mojave 10.14
macOS High Sierra 10.13

*Die Angaben beziehen sich auf die mindestens erforderlichen Betriebssystemversionen. FileMaker Pro Advanced kann auch auf neueren Betriebssystemen eingesetzt werden, die von FileMaker, Inc. zertifiziert sind. Nicht in der Tabelle genannte Betriebssysteme wurden nicht getestet und werden somit nicht weiter unterstützt.

Hardware-Anforderungen
Mindestanforderungen Empfehlungen
Windows CPU: 1 GHz oder schnellerer x86- oder x64-Bit-Prozessor
RAM: 1 GB
CPU: 1 GHz oder schnellerer x86- oder x64-Bit-Prozessor
RAM: 2 GB oder mehr
Mac RAM: 2 GB RAM: 4 GB oder mehr
Remote-Desktop-Dienste und Citrix XenApp

Windows Remote-Desktop-Dienste und Citrix XenApp 7.16 werden unterstützt auf:

  • Windows Server 2016 (mit Desktop Experience)
  • Windows Server 2012 R2 (mit Systemupdates 2919355 und 2999226)

Remote-Desktop-Dienste-Clients werden unterstützt auf:

  • Windows: Remote-Desktop-Dienste-Client
  • macOS: Microsoft Remote Desktop 10.2

Mindestanforderungen für den Citrix ICA-Client*:

  • Windows: Receiver für Windows 4.12
  • macOS: Receiver für Mac 12.9.1

*Aktuell werden nur die oben angegebenen Clients von FileMaker, Inc. unterstützt. Andere Clients funktionieren möglicherweise ordnungsgemäß, wurden jedoch nicht für die Verwendung mit FileMaker Pro Advanced getestet und werden daher zurzeit nicht unterstützt.

Zusätzliche Anforderungen
Technologie Anforderungen
Netzwerk Das Peer-to-Peer-Sharing ist neben dem Host beschränkt auf 5 gleichzeitige Client-Verbindungen. Jeder Client muss über eine lizenzierte Kopie der Software verfügen. Verwenden Sie für höhere Sicherheitsoptionen und die zusätzliche Sharing-Funktion FileMaker Cloud for AWS oder FileMaker Server.

HINWEIS: Diese Funktion wurde mit FileMaker Pro 18 Advanced eingestellt. Peer-to-Peer-Sharing wird nur zu Testzwecken empfohlen. Weitere Informationen
Microsoft .NET Für Windows benötigen FileMaker Pro Advanced- und Runtime-Lösungen Microsoft .NET Framework, Version 4.6 oder höher.
ODBC- und JDBC-Client-Treiber Weitere Informationen über die Installation von Treibern, um ODBC- und JDBC-Clients den Zugriff auf FileMaker Pro Advanced-Daten zu ermöglichen.
Unterstützte E-Mail-Programme FileMaker Pro Advanced kann E-Mails über eine E-Mail-Client-Anwendung versenden. Hierzu benötigen Sie ein korrekt installiertes und konfiguriertes, unterstütztes E-Mail-Programm auf Ihrem Computer. Siehe eine Liste unterstützter E-Mail-Anwendungen.
Nicht mehr verwendete Technologien

FileMaker investiert ständig in neueste Technologien, um so die FileMaker-Plattform kontinuierlich zu verbessern. Daher wird künftige FileMaker-Software einige der bisher bereitgestellten Funktionen sowie unterstützten Betriebssysteme nicht mehr enthalten beziehungsweise unterstützen. Siehe eine Liste der eingestellten Technologien.