Windows および Mac 用

技術仕様

FileMaker Pro 17 Advanced

製品の内容:

FileMaker Pro 17 Advanced のダウンロード製品には、製品ソフトウェアをインストールするためのライセンスキーと、ダウンロードするためのリンクが含まれています。また、PDF 形式の『インストールおよび新機能ガイド』も含まれています。

パッケージ製品には、ソフトウェアをインストールするためのライセンスキーと、ダウンロードするためのリンクが記載された用紙が入っています。また、日本語版正規パッケージ製品にはインストールディスク(DVD-ROM)も同梱されています。

FileMaker Pro Advanced は、デスクトップのオペレーティングシステムで使用される言語を表示およびサポートします。

サポートされる言語:日本語、英語、フランス語、イタリア語、ドイツ語、スウェーデン語、オランダ語、スペイン語、中国語 (簡体字)、韓国語、およびポルトガル語 (ブラジル)

ファイルの互換性

FileMaker Pro 12 および FileMaker Pro 12 Advanced 以降を使用して作成されたカスタム App は、FileMaker Pro 17 Advanced で開き、使用することができます。

FileMaker 12 よりも前のバージョンで作成されたカスタム App を変換する方法については、こちらを参照してください。

ホストの互換性

FileMaker Pro 17 Advanced は次のホストに接続できます:

  • FileMaker Server 17、16、および 15
  • FileMaker Pro 17、16、および 15 Advanced
  • FileMaker Pro 16 および 15
  • FileMaker Cloud 1.17 および 1.16

FileMaker Pro 17 Advanced で作成されたカスタム App を共有する前に、上記のソフトウェアに最新の更新を適用する必要があります。

システム条件

OS X El Capitan 10.11 はサポートされません。これらのオペレーティングシステムをお使いの場合は、FileMaker Pro 17 Advanced にアップグレードする前に、必ずオペレーティングシステムをアップデートしてください。

認定オペレーティングシステム*
Windows 10 Pro Edition
Windows 10 Enterprise Edition
32 ビットおよび 64 ビット
Fall Creators Update
Windows 8.1 Standard Edition
Windows 8.1 Pro Edition
更新プログラム KB2919355 および KB2999226
Windows 7 SP1 Professional Edition
Windows 7 SP1 Ultimate Edition
更新プログラム KB2999226
macOS Mojave 10.14
macOS High Sierra 10.13
macOS Sierra 10.12

*上記システムの記載バージョンは必要最低条件です。FileMaker Pro Advanced は、FileMaker, Inc. により認定される上記システムの将来バージョンでも動作することがあります。上の表に記載されていないオペレーティングシステムは検証されていないため、サポートされません。

ハードウェアの必要条件
必須条件 推奨条件
Windows CPU:1 GHz 以上の 32 ビット (x86) プロセッサまたは 64 ビット (x64) プロセッサ
RAM:1 GB
CPU:1 GHz 以上の 32 ビット (x86) プロセッサまたは 64 ビット (x64) プロセッサ
RAM:2 GB 以上
Mac RAM:2 GB RAM:4 GB 以上
リモートデスクトップサービスおよび Citrix XenApp

次の環境の Windows リモートデスクトップサービスおよび Citrix XenApp 7.14 をサポート:

  • Windows Server 2016 (デスクトップエクスペリエンスをインストール済み)
  • Windows Server 2012 R2

次のリモートデスクトップサービスクライアントをサポート:

  • Windows:リモートデスクトップサービスクライアント
  • macOS:Microsoft Remote Desktop 8.0

Citrix ICA クライアント必要条件*:

  • Windows:Receiver for Windows 4.8
  • macOS:Receiver for Mac 12.6

*2018 年 5 月現在、上記のクライアントのみ FileMaker, Inc. によってサポートされます。上記以外のクライアントでも動作することがありますが、FileMaker Pro Advanced との使用が検証されていないため、現在サポートされていません。

その他の必要条件
テクノロジー 要件
ネットワーク ピアツーピア共有は、ホスト自身のほか同時に 5 クライアントまでの接続に制限されています。各クライアントにライセンスされた本ソフトウェアが各1 部必要です。セキュリティオプションと共有機能を強化するには、FileMaker Cloud および FileMaker Server をご利用ください。

メモ:この機能は FileMaker Pro Advanced の次のバージョンで廃止される予定です。ピアツーピア共有はテスト目的のみに使用することをお勧めします。さらに詳しく
Microsoft .NET Windows では、FileMaker Pro およびランタイムソリューションに、Microsoft .NET Framework バージョン 4.6 以上が必要です。
ODBC および JDBC クライアントドライバ ODBC および JDBC クライアントから FileMaker Pro Advanced のデータへのアクセスを可能にするドライバのインストールについては、こちらをご覧ください。
サポートされている電子メールアプリケーション FileMaker Pro Advanced は電子メールクライアントアプリケーションを使用して電子メールを送信できます。それには、サポートされている電子メールアプリケーションを使用するコンピュータ上にインストールして正しく構成しておく必要があります。サポートされている電子メールアプリケーションの一覧をご確認ください。
廃止および削除されるテクノロジー

FileMaker, Inc. では、FileMaker プラットフォームの改良のために、最新技術への投資を継続的に行っています。これにより、FileMaker ソフトウェアの将来バージョンにおいて、特定の機能やオペレーティングシステムの対応が廃止される可能性があります。廃止予定のテクノロジーに関する一覧は、こちらをご覧ください。